No posts returned in "Find a post to boost" tool for Facebook boost in Ads/Advertise section
Incident Report for Hootsuite Inc.
Resolved
We have resolved the issues related to the "Find a post to boost" tool in the Ads/Advertise section in Hootsuite for Facebook boost. Thank you for your patience. If you continue to have issues performing action please reach out to our support team.
Posted Jan 13, 2025 - 17:23 PST
Investigating
Hey there. We are experiencing issues with the "Find a post to boost" tool in the Ads/Advertise section in Hootsuite for Facebook boost. You may have trouble with posts loading in the "Find a post to boost" section in the Ads/Advertise section in Hootsuite.

Our team is working to fix this as quickly as possible. Thank you in advance for your understanding.

Please subscribe to receive status updates.
Posted Jan 13, 2025 - 12:44 PST
This incident affected: Hootsuite Web Application.