We are able to confirm that the issues with post duplication in planner have been resolved. Thank you for your patience.
Posted Jul 31, 2025 - 03:31 PDT
Monitoring
We have successfully resolved the issue that was preventing users from duplicating posts in Planner. The incident, which began at approximately 1:00 AM PST, is now fully resolved, and all services are functioning normally.
Our team will continue to monitor the system to ensure continued stability. We sincerely apologize for any disruption this may have caused and thank you for your patience.
Posted Jul 31, 2025 - 03:04 PDT
Investigating
Hey there. We are experiencing issues with the duplicate post feature in the Hootsuite Planner. You may have difficulties duplicating your posts. Our team is working to fix this as quickly as possible. Thank you in advance for your understanding. As a workaround, please manually create a new post and copy the content from the existing one for the time being.
Posted Jul 31, 2025 - 02:18 PDT
This incident affected: Hootsuite Web Application.