LinkedIn authorization issues

Incident Report for Hootsuite Inc.

Resolved

We are pleased to inform you that the situation impacting the LinkedIn authorization process has been resolved for now, and users should be able to add & reconnect their LinkedIn Profiles or Company Pages via Hootsuite.

To ensure platform stability, our team will continue working on a permanent, long-term solution. We appreciate you bringing this to our attention, as it helps us improve our service.
Posted Aug 08, 2025 - 02:39 PDT

Monitoring

We are seeing a reduction in errors related to the issues affecting users from adding or reconnecting LinkedIn profiles and company pages to their Hootsuite dashboard.. Our team continues to work with LinkedIn to address this issue. In the meantime you may still have issues adding or reconnecting LinkedIn profiles and company pages to Hootsuite.

We are continuing to monitor the situation.

Thank you for your patience.
Posted Aug 06, 2025 - 12:11 PDT

Investigating

Hello,

We are seeing once again elevating errors on LinkedIn’s side that are preventing users from adding or reconnecting LinkedIn profiles and company pages to their Hootsuite dashboard.

Our team is actively working with LinkedIn to resolve the issue as quickly as possible. We'll continue to provide further updates as they become available.
Posted Aug 06, 2025 - 07:31 PDT
This incident affected: Hootsuite Web Application.