We are able to confirm that the issues that affected connecting LinkedIn accounts in Hootsuite have been resolved. Thank you for your patience.
Posted Jan 13, 2025 - 15:34 PST
Monitoring
We are seeing a reduction in the errors related to the issues LinkedIn experienced that affected connecting LinkedIn accounts in Hootsuite. Our team continues to work with LinkedIn to address this issue. In the meantime we continue to monitor this situation. Thank you for your patience.
Posted Jan 13, 2025 - 12:57 PST
Identified
LinkedIn is currently experiencing difficulties that impacts connecting LinkedIn accounts to Hootsuite. These issues were reported on the LinkedIn status page, https://www.linkedin-apistatus.com/.
Our team is actively monitoring the situation. Thank you for your understanding.
Please subscribe to receive status updates.
Posted Jan 13, 2025 - 09:14 PST
Investigating
Hello! We are currently experiencing intermittent issues with connecting LinkedIn accounts to Hootsuite. You may experience difficulties in adding or reconnecting LinkedIn accounts.
Our team is actively working to identify the cause and restore the connection process as quickly as possible. We will provide more updates as we make progress.
Thank you in advance for your understanding.
Posted Jan 13, 2025 - 06:39 PST
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.