Composer issues
Incident Report for Hootsuite Inc.
Resolved
We're pleased to inform you that the issue affecting Composer has been successfully resolved.

Our engineering team has implemented a fix, and services have been restored to normal operation.
Posted Jan 10, 2025 - 15:58 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2025 - 14:53 PST
Investigating
Hey there. We are experiencing issues with the Hootsuite Composer. You may have trouble with composing your posts in the Composer. Our team is working to fix this as quickly as possible. Thank you in advance for your understanding.

As a workaround, you can use the Composer in the Hootsuite mobile application to compose your content for the time being.

Please subscribe to receive status updates.
Posted Jan 10, 2025 - 14:30 PST
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.