Issues Accessing Amplify Content

Incident Report for Hootsuite Inc.

Resolved

Amplify is back up and running and fully accessible via the Hootsuite dashboard. Thanks for your patience while our team worked to resolve this.
Posted Feb 07, 2025 - 15:48 PST

Investigating

Hey there.

We are experiencing issues with Amplify. You may have trouble accessing Amplify content within both the Hootsuite web dashboard and within the Hootsuite mobile app. Our team is working to fix this as quickly as possible. Thank you in advance for your understanding.

Please subscribe to receive status updates.
Posted Feb 07, 2025 - 15:10 PST
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.