Hootsuite Listening issues
Incident Report for Hootsuite Inc.
Resolved
Hootsuite Listening is back up and running and fully accessible via the Hootsuite dashboard. If you continue to have issues accessing Hootsuite Listening in your Hootsuite account please reach out to our support team. Thank you for your patience.
Posted Jan 15, 2025 - 13:35 PST
Investigating
Hey there. We are experiencing issues with Hootsuite Listening. You may encounter a "502 bad gateway" error when accessing Hootsuite Listening in your Hootsuite account. Our team is working to fix this as quickly as possible. Thank you in advance for your understanding.

Please subscribe to receive status updates.
Posted Jan 15, 2025 - 12:18 PST
This incident affected: Hootsuite Web Application.