Issues with replying to Linkedin DM

Incident Report for Hootsuite Inc.

Resolved

We are able to confirm that the issues with LinkedIn direct messages in Inbox 2.0 and Sparkcentral have been resolved. Thank you for your patience.
Posted Jul 11, 2025 - 04:31 PDT

Update

We have observed a recovery in our systems, and it appears that the issue affecting LinkedIn direct messages has been resolved. Our team is now actively monitoring the situation to ensure continued stability. Thank you for your patience.
Posted Jul 11, 2025 - 02:44 PDT

Monitoring

LinkedIn is currently experiencing difficulties that impact Inbox 2.0 in Hootsuite and Sparkcentral. As a result, you may have issues sending direct messages.

Please subscribe to receive status updates.
Posted Jul 10, 2025 - 12:39 PDT
This incident affected: Hootsuite Web Application, Hootsuite Mobile Application, and Sparkcentral Web Application.