Incomplete data acquisition for Facebook Marketing Campaigns

Incident Report for Hootsuite Inc.

Resolved

We're pleased to inform you that the issue affecting Facebook Marketing Campaign data acquisition in Analytics has been successfully resolved. Meta has confirmed that a fix has been rolled out on their end, and our development team has verified that data is now being ingested as expected.

Thank you for your patience and understanding throughout this incident.
Posted Mar 18, 2026 - 00:29 PDT

Identified

Hi there! We are investigating missing data for Facebook Marketing Campaigns starting March 1st. We have escalated this to Meta and are working closely with them to identify a path to resolution as soon as possible.
We sincerely apologize for the disruption to your workflow.
Posted Mar 13, 2026 - 03:37 PDT
This incident affected: Hootsuite Web Application.