Sentiment Analysis disruption for Inbound posts

Incident Report for Hootsuite Inc.

Resolved

We're pleased to inform you that the issue affecting Sentiment Analysis for Inbound Posts in Analytics has been successfully resolved. Our engineering team has implemented a fix, and services have been restored to normal operation.

We sincerely appreciate your patience while our team investigated and resolved the matter.
Posted Apr 24, 2025 - 07:56 PDT

Identified

We’re currently experiencing difficulties with sentiment analysis for inbound posts in Analytics. Our team is aware of the matter and is actively investigating. We’ll provide updates as soon as we have more information and restore full functionality.

Thank you in advance for your kind patience and understanding.
Posted Apr 24, 2025 - 01:24 PDT
This incident affected: Hootsuite Web Application.