LinkedIn authorization issues
Incident Report for Hootsuite Inc.
Resolved
We can confirm that the authentication issues for LinkedIn have been resolved. These issues began on August 12th at 5:00am PST and was resolved on August 12th at 2:00pm PST.

Kindly note the following information related to these issues:
- Any social networks that were previously unable to be connected can be retried for a successful connection

If you encounter any further issues or have any concerns, please reach out to our Customer Support team. Thanks for your patience while our team sorted this out.
Posted Aug 12, 2024 - 15:38 PDT
Monitoring
We’d like to follow up and provide an update regarding the ongoing authentication issues with LinkedIn accounts on Hootsuite.

The LinkedIn team have released some changes and we are now seeing the successful authentication of LinkedIn Pages and Profiles; our teams remain monitoring the situation to ensure full functionality, and we'll continue to provide more updates on the matter, as soon as they become available.
Posted Aug 12, 2024 - 13:05 PDT
Identified
We’d like to follow up and provide an update regarding the ongoing authentication issues with LinkedIn accounts on Hootsuite.

LinkedIn are investigating an issue which has affected Hootsuite users' ability to authenticate LinkedIn Pages and Profiles; users are experiencing a blank page during the authentication process. Our teams continue to monitor the situation, and we'll continue to provide more updates on the matter, as soon as they become available.
Posted Aug 12, 2024 - 10:03 PDT
Update
We’d like to follow up and provide an update regarding the ongoing authentication issues with LinkedIn accounts on Hootsuite.

Our team is working closely with the LinkedIn engineering team to further investigate the authentication issues where users are experiencing a blank page during this process. We'll continue to provide more updates on the matter, as soon as they become available.
Posted Aug 12, 2024 - 07:07 PDT
Investigating
Hello,

We are experiencing issues with the authorization process involving LinkedIn Profiles and LinkedIn Company Pages. You may experience a blank page after filling your login credentials during the authorization process. Our team is working to fix this as quickly as possible.

Thank you for your kind patience and understanding!
Posted Aug 12, 2024 - 05:09 PDT
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.