The issue with Insights by Brandwatch has been resolved. Please check that third-party cookies are enabled in your browser for seamless access. Thank you for your understanding!
Posted Dec 12, 2024 - 02:53 PST
Update
The Brandwatch team is actively reviewing a potential fix for this issue. In the meantime, we are able to confirm that Insights features within the Hootsuite Dashboard should now function as expected. We appreciate your patience and understanding as we work toward a permanent solution.
Posted Dec 11, 2024 - 04:44 PST
Monitoring
We have reported the issue to the Brandwatch team who has acknowledged there is a known issue affecting Insights users. They are working on the path to resolution as soon as possible. Thank you in advance for your understanding.
Posted Dec 10, 2024 - 14:10 PST
Identified
The issue has been identified by the Brandwatch team and the team is working to address this as quickly as possible. Thank you in advance for your understanding.
Posted Dec 10, 2024 - 11:38 PST
Investigating
We are experiencing issues with Insights (powered by Brandwatch). You may have trouble saving/removing/editing searches, applying tags to search results, or creating/editing alerts. Our team is working to fix this as quickly as possible. Thank you in advance for your understanding.
Posted Dec 10, 2024 - 09:37 PST
This incident affected: Hootsuite Web Application.