We can confirm that the issues with Talkwalker Standalone and Hootsuite Listening have been fully resolved. Thank you for your patience while our team worked to resolve this matter.
Posted Mar 20, 2025 - 03:48 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2025 - 03:41 PDT
Update
We are seeing a reduction in errors related to Talkwalker Standalone and Hootsuite Listening. Our team continues to work toward fully resolving this issue. In the meantime, you may still experience difficulties accessing these services. We are actively monitoring the situation.
Posted Mar 20, 2025 - 03:27 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 20, 2025 - 03:01 PDT
Identified
Hey there, we're currently experiencing issues with Talkwalker Standalone and Hootsuite Listening. You may encounter a blank page while using these services. Our team is actively working to resolve this as quickly as possible. We appreciate your patience and understanding!
Posted Mar 20, 2025 - 02:48 PDT
This incident affected: Hootsuite Web Application, Hootsuite Mobile Application, and Talkwalker Web Application.