TikTok Trends IQ App Outage (Talkwalker)

Incident Report for Hootsuite Inc.

Resolved

TikTok Trends IQ App in Talkwalker has been fully restored following TikTok's data infrastructure migration. Thanks for your patience while this was sorted out.
Posted Jun 26, 2026 - 01:04 PDT

Monitoring

Hello,

TikTok is migrating their data infrastructure, which will cause a temporary outage for the TikTok Trends IQ App in Talkwalker starting May 20, 2026.

Restoration is expected in late May or June 2026. We will post updates as TikTok confirms a timeline.

We apologize for the inconvenience.
Posted May 18, 2026 - 04:42 PDT
This incident affected: Talkwalker Web Application.