Issues publishing to profiles that have Proofpoint pre-screening enabled

Incident Report for Hootsuite Inc.

Resolved

We can confirm that the service disruption with our Proofpoint integration (affecting the pre-screening of posts) has been resolved. Thanks for your patience while our team sorted this out.
Posted Dec 01, 2025 - 09:09 PST

Update

We are currently seeing a reduction in errors related to this service disruption and are continuing to monitor the situation.
Posted Dec 01, 2025 - 08:45 PST

Monitoring

We are currently experiencing a service disruption with our Proofpoint integration which is affecting the pre-screening of posts. Our team is working closely with Proofpoint to resolve this as a priority. In the meantime, publishing via this specific workflow may fail. We apologise for the inconvenience.
Posted Dec 01, 2025 - 08:02 PST
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.