Scheduled messages, Media Upload and Inbox 2.0 issues
Incident Report for Hootsuite Inc.
Resolved
We are pleased to inform you that the issues with AWS services have been fully resolved. All areas of the Hootsuite dashboard, including Scheduled messages, Media uploads in the Composer, Inbox 2.0, and Hootsuite Analytics, are now functioning as expected. We appreciate your patience and understanding during this time. Thank you for your continued support.
Posted Jul 31, 2024 - 00:31 PDT
Monitoring
We can see that AWS has confirmed they are recovering from the API outage that affected their services, that impacted certain areas of the Hootsuite dashboard. While this is ongoing, impacted areas in Hootsuite like Scheduled messages, Media uploads in the Composer, Inbox 2.0 and Hootsuite Analytics are seeing a significant recovery.

Areas of the dashboard like Scheduled messages, Media uploads in the Composer, Inbox 2.0 and Hootsuite Analytics should be functioning as expected currently. While this is ongoing, our teams continue to monitor the situation closely. Thank you for your understanding.
Posted Jul 30, 2024 - 21:37 PDT
Identified
The issue has been identified as due to an API outage with AWS, noted here, https://health.aws.amazon.com/health/status, that is affecting certain functions in Hootsuite. Affected areas of the dashboard are scheduled posts in the Planner, uploading media files in the Composer and Inbox 2.0. This issue began on July 30, 3:15pm PST. Our teams continue to monitor this situation closely. We appreciate your understanding.
Posted Jul 30, 2024 - 17:32 PDT
Investigating
Hey there. We are experiencing issues due to an API outage with AWS, noted here, https://health.aws.amazon.com/health/status, that are affecting certain functions in Hootsuite. Areas of the dashboard like scheduled posts in the Planner, uploading media files in the Composer and Inbox 2.0 are affected currently. You may have trouble with any currently scheduled posts publishing successfully at their scheduled time, with adding media files in the Composer for new posts or with Inbox 2.0 loading properly. Our team is aware of these issues and are monitoring the situation closely. Thank you in advance for your understanding
Posted Jul 30, 2024 - 16:30 PDT
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.