We are able to confirm that the issues with publishing content to Facebook Pages has been resolved.
Thank you for your patience
Posted Apr 10, 2026 - 16:38 PDT
Identified
We have found the root of the issue in feature area and are working on resolving it. While we do so you may still have issues successfully publishing content to Facebook Pages.
Thank you for your continued patience.
Please subscribe to receive status updates.
Posted Apr 10, 2026 - 16:13 PDT
Investigating
Hey there. We are experiencing issues with publishing content to Facebook Pages. You may have trouble publishing Facebook Content successfully. Our team is working to fix this as quickly as possible. Thank you in advance for your understanding.
Please subscribe to receive status updates.
Posted Apr 10, 2026 - 15:06 PDT
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.