Issues accessing Hootsuite dashboard
Incident Report for Hootsuite Inc.
Resolved
We are able to confirm that the issues with accessing the Hootsuite Dashboard have been resolved. All dashboard services have returned to normal operation. Thank you for your patience.
Posted Dec 10, 2024 - 16:35 PST
Monitoring
Users are now able to access the Hootsuite dashboard as normal; our teams continue to monitor the situation
Posted Dec 10, 2024 - 15:44 PST
Investigating
Hello,

We are experiencing an issue with the Hootsuite dashboard. You may encounter difficulties in accessing your Hootsuite account. Our team is working to fix this as quickly as possible.

Thank you in advance for your understanding.
Posted Dec 10, 2024 - 15:29 PST
This incident affected: Hootsuite Web Application.