Instagram Video Publishing

Incident Report for Hootsuite Inc.

Resolved

We can confirm operations have stabilised for Instagram video publishing from Hootsuite. As such, it appears Meta has resolved the difficulties that impacted Instagram video publishing. Moving forward, if you have any issues with Instagram video posts failing to publish please contact our Customer Support team. Thank you for your patience.
Posted Nov 13, 2025 - 09:03 PST

Update

We are now observing a significant reduction in errors related to the ongoing Meta incident affecting Instagram video publishing. This indicates that Meta's services are stabilizing. Our teams are continuing to actively monitor the situation until we can confirm a full resolution. If you experienced a failure with an Instagram video post, we recommend trying to publish or reschedule the post again. We thank you for your continued patience.
Posted Nov 12, 2025 - 23:58 PST

Monitoring

It looks like Meta is experiencing difficulties with Instagram video publishing. There is a possibility this may impact Instagram video publishing from Hootsuite. If you experience any video posts failures with Instagram in Hootsuite, please try rescheduling the post. These issues began on November 12th, 2025. Our teams are actively monitoring the situation. Thank you in advance for your understanding.
Posted Nov 12, 2025 - 14:39 PST
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.