We're pleased to inform you that the issue affecting the service for generating link previews has been successfully resolved.
Our engineering team has implemented a fix, and services have been restored to normal operation.
Thank you for your patience and cooperation throughout this incident.
Posted Mar 13, 2025 - 04:46 PDT
Identified
We'd like to provide an update on the ongoing outage affecting the link-scrapper service.
Our engineering team has identified the root cause of the issue and is currently working on implementing a fix.
We appreciate your understanding and cooperation as the team works to resolve this incident.
Posted Mar 13, 2025 - 04:39 PDT
Investigating
We are currently aware of an issue impacting our link-scarper service. You might encounter difficulties generating previews for your links into the Hootsuite composer.
Our team is working to fix this as quickly as possible.
Thank you in advance for your understanding.
Posted Mar 13, 2025 - 04:07 PDT
This incident affected: Hootsuite Web Application.