The Transcoding Service is failing to process video files.

Incident Report for Hootsuite Inc.

Resolved

We're pleased to inform you that the issue affecting video transcoding has been successfully resolved.

Our engineering team has implemented a fix, and services have been restored to normal operation.

Thank you for your patience and understanding throughout this incident.
Posted Feb 11, 2026 - 00:15 PST

Investigating

We are currently investigating an issue affecting video posts that require optimization for social networks (transcoding). This means that scheduled messages containing video attachments which does not meet the social network video posting criteria, may fail to publish.

Users can still upload videos and draft their messages as usual. However, if a video requires resizing or format adjustment to meet a social network's requirements (particularly on X/Twitter), the post may fail to send or experience a timeout.

Our team is working to identify the root cause, and implement a fix as soon as possible. We'll continue to provide further updates as they become available.

Thank you in advance for your kind patience and understanding.
Posted Feb 10, 2026 - 23:49 PST
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.