Inbox 2.0 Loading Issues
Incident Report for Hootsuite Inc.
Resolved
We can confirm that the loading issues affecting Inbox 2.0 have been resolved. Thanks for your patience while our team sorted this out.
Posted Jun 19, 2024 - 10:03 PDT
Monitoring
We are seeing a reduction in issues related to Inbox 2.0, but are continuing to monitor the situation.
Posted Jun 19, 2024 - 09:10 PDT
Investigating
Hey there. We are experiencing issues with Inbox 2.0, where you may experience issues in loading conversation history, or delays in sending/receiving content. Our team is working to fix this as quickly as possible. Thank you in advance for your understanding.
Posted Jun 19, 2024 - 08:42 PDT
This incident affected: Web Application and Mobile Application.