Unable to load Meta Pixels under Pixel Connector

Incident Report for Hootsuite Inc.

Resolved

We are happy to inform you that the situation in which Meta Pixels could not be loaded under Advertise-> Pixel Connector has been resolved.

Our development team was able to implement a fix, and after conducting comprehensive testing on our end, we can confidently confirm that everything is now functioning as expected.

We sincerely appreciate your patience while our team investigated and resolved the matter.
Posted Feb 19, 2025 - 07:16 PST

Investigating

Hello,

We are experiencing issues with Pixel Connector from the Advertise section. You may encounter difficulties in loading a list of connected Meta pixels. Our team is working closely with Meta to investigate this, and we'll continue to provide further updates as they become available.

Thank you in advance for your understanding.
Posted Feb 19, 2025 - 06:46 PST
This incident affected: Hootsuite Web Application.