Whatsapp issues

Incident Report for Hootsuite Inc.

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 14:05 PDT

Monitoring

We have found the root of the difficulties impacting connecting/reconnecting Whatsapp accounts in Hootsuite. Our team have implemented a fix to address the situation, moving forward, you should be able to connect/reconnect Whatsapp accounts in Hootsuite. We'll continue to monitor the situation. Thank you for your continued patience.
Posted Jun 12, 2025 - 12:46 PDT

Investigating

Hey there. We are experiencing issues with Whatsapp in Hootsuite. You may have trouble with connecting or reconnecting Whatsapp channels in Hootsuite . Our team is working to fix this as quickly as possible. Thank you in advance for your understanding.

Please subscribe to receive status updates.
Posted Jun 12, 2025 - 11:23 PDT
This incident affected: Hootsuite Web Application and Sparkcentral Web Application.