Issues with Instagram and Threads publishing

Incident Report for Hootsuite Inc.

Resolved

We are able to confirm that the disruption with Instagram and Threads publishing in Hootsuite has been resolved. Thank you for your patience.
Posted Sep 09, 2025 - 10:41 PDT

Investigating

We are currently experiencing a disruption with Instagram and Threads publishing in Hootsuite. As a result, you may have issues with scheduled/post-now messages for Instagram and Threads.
Posted Sep 09, 2025 - 09:31 PDT
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.