Issues with LinkedIn company profiles in Hootsuite Inbox and Analytics

Incident Report for Hootsuite Inc.

Resolved

We are able to confirm that the issues with LinkedIn company profiles in Inbox 2.0 and Analytics have been resolved. Thank you for your patience.
Posted Sep 09, 2025 - 22:40 PDT

Investigating

We are currently experiencing difficulties with LinkedIn company profiles in Inbox 2.0 and Analytics. As a result, you may have issues sending or receiving messages in Inbox 2.0, and data may be delayed in Analytics.
Posted Sep 09, 2025 - 08:20 PDT
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.