Instagram reels and Stories with video failing to publish

Incident Report for Hootsuite Inc.

Resolved

We can confirm that Instagram Reels and Stories video publishing is now fully operational. Publishing and scheduling Instagram posts containing videos should now be working as expected. Thank you for your patience while Meta addressed this matter.
Posted Feb 26, 2026 - 20:59 PST

Update

We continue to monitor this situation while Meta works toward a resolution. In the meantime, both Instagram Reels and Stories with video continue to be impacted by these failures.

As an alternative workaround, please consider using the Mobile Notification Workflow. (https://ow.ly/LnXq50Ymsja)
Posted Feb 26, 2026 - 07:03 PST

Monitoring

We have determined that the errors affecting Instagram Reel publishing originate from Meta's end. Our engineering team is currently working directly with Meta to further investigate and address this disruption. In the meantime, as a workaround, we have observed that videos can still be successfully published by using Carousel posts. Thank you for your continued patience.
Posted Feb 26, 2026 - 03:55 PST

Investigating

We are currently experiencing difficulties impacting Reel publishing. As a result, you may encounter failures when attempting to publish or schedule Reels to Instagram Business profiles. We are investigating this matter with our engineers. Please subscribe to receive status updates.
Posted Feb 26, 2026 - 03:03 PST
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.