Video posts issues
Incident Report for Hootsuite Inc.
Resolved
We can confirm that the video publishing issues for LinkedIn, Instagram and X, in Hootsuite have been resolved. These issue began on July 30th at 3:15pm PST and was resolved on Aug 1st at 2:00pm PST.

Kindly note the following information related to these issues:
1. Any video posts for LinkedIn, Instagram and X, created between July 30 at 3:56pm PST and July 31 at 1:56pm PST will need to be re-created to publish successfully.
2. Any affected video posts after July 31st 1:56pm PST would have been published successfully after a delay.
3. Any new video posts created after August 1st 2:00pm PST should publish successfully moving forward.

If you encounter any further issues or have any concerns, please reach out to our Customer Support team. Thanks for your patience while our team sorted this out.
Posted Aug 01, 2024 - 18:03 PDT
Monitoring
We are seeing improved performance related to video publishing to X, LinkedIn and Instagram from Hootsuite. Our team continue to monitor this situation closely. Thank you for your understanding.
Posted Aug 01, 2024 - 14:59 PDT
Investigating
Hey there. We are experiencing issues with publishing video content to X, LinkedIn and Instagram from Hootsuite. You may have trouble with video posts publishing successfully for X, LinkedIn or Instagram. Our team is working to fix this as quickly as possible. Thank you in advance for your understanding.
Posted Aug 01, 2024 - 14:24 PDT
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.