We recently experienced technical difficulties within Advanced Analytics, which may have caused difficulties while trying to access Advanced Analytics reports, specifically Impact Content.
The service disruption has now been resolved. Our team identified the root cause and implemented a fix to restore full functionality.
Thank you for your patience while we worked to address this. If you continue to experience any issues, please don't hesitate to reach out to our Support team.
Posted Apr 29, 2025 - 13:22 PDT
Monitoring
We are seeing a reduction in errors related to the technical difficulties experienced within Advanced Analytics. Our team continue to monitor the situation as it stabilizes. Thank you for your patience. Please subscribe to our status page to receive status updates.
Posted Apr 29, 2025 - 10:05 PDT
Investigating
Hello,
We are experiencing technical difficulties with Advanced Analytics. You may notice errors while trying to access Advanced Analytics reports. Our team is working to identify the root cause, and implement a fix as soon as possible. We'll continue to provide further updates as they become available.
Thank you in advance for your kind patience and understanding.
Posted Apr 29, 2025 - 06:27 PDT
This incident affected: Hootsuite Web Application.