Issues authenticating Threads accounts with Hootsuite

Incident Report for Hootsuite Inc.

Resolved

We've confirmed the Threads authentication issue has a limited impact, so we are closing this active incident. Our team will continue to investigate the root cause with Meta through our normal bug resolution process. We appreciate your patience.
Posted Aug 23, 2025 - 10:07 PDT

Monitoring

**Update 08.23**

After further investigation, we have determined that the issue impacting Threads authentication is affecting a very small subset of users. As such, we are closing this active incident.

Our team will continue to work with our partners at Meta to investigate the root cause through our normal bug resolution process.

Thank you for your patience and understanding.
Posted Aug 23, 2025 - 06:37 PDT

Identified

Our team has identified the root cause as a communication issue with Meta's API. We are now actively investigating this with our partners at Meta to find a resolution. Thank you for your continued patience.
Posted Aug 22, 2025 - 06:23 PDT

Investigating

Hi there! We are currently experiencing an issue impacting the ability to authenticate Threads accounts in Hootsuite. You may have difficulties adding new or reconnecting existing accounts at this time.

Our team is actively investigating this with the highest priority and working to resolve it as quickly as possible.

Thank you for your patience and understanding.
Posted Aug 22, 2025 - 03:23 PDT
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.