LinkedIn Account Connection and Re-authentication Issues

Incident Report for Hootsuite Inc.

Resolved

We have confirmed that the issues impacting LinkedIn account connections are now fully resolved. Thank you for your patience.
Posted Jan 16, 2026 - 03:55 PST

Update

We have found the root cause of the LinkedIn authentication issues and are working on resolving it. While we do so, you may still have issues connecting your LinkedIn accounts. Thank you for your continued patience.
Posted Jan 16, 2026 - 02:58 PST

Identified

We are currently investigating an issue affecting LinkedIn authentication and re-authentication. Users may experience problems logging in to their LinkedIn accounts or re-authenticating their existing LinkedIn connections within the platform. We sincerely apologize for the disruption to your workflow.
Posted Jan 16, 2026 - 01:31 PST
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.