Hootsuite.com Issues
Incident Report for Hootsuite Inc.
Resolved
This incident has been resolved.
Posted Jul 08, 2024 - 13:42 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2024 - 12:28 PDT
Update
We are continuing to investigate this issue.
Posted Jul 08, 2024 - 12:09 PDT
Investigating
Hey there. We are experiencing issues with Hootsuite.com. You may have trouble accessing certain pages from Hootsuite.com like the Hootsuite help center. Our team is working to fix this as quickly as possible. Thank you in advance for your understanding.
Posted Jul 08, 2024 - 11:58 PDT
This incident affected: Web Application.