Bluesky services have been fully restored and are now accessible via the Hootsuite dashboard. We have confirmed that publishing and authentication are stable. If you have any failed posts, please reschedule them or manually retry the publication. If your profile appears disconnected, you may now successfully reconnect your social network. Thank you for your patience!
Posted Apr 17, 2026 - 00:15 PDT
Monitoring
Bluesky is currently experiencing service disruptions impacting account reauthentication, publishing, and data collection. As a result, you may encounter errors when attempting to publish posts or reconnect your Bluesky profiles. We are monitoring the situation closely and will provide updates as they become available https://status.bsky.app/ . Please subscribe to receive status updates.
Posted Apr 16, 2026 - 00:53 PDT
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.