Issues replying to Facebook nested comments in Inbox 2.0
Incident Report for Hootsuite Inc.
Resolved
We’d like to inform you that the issue affecting the ability to respond to Facebook nested comments (2 to 3 levels deep), which was caused by changes on Meta’s side, has now been fully resolved.

Meta confirmed that this behavior was due to a limitation within Facebook’s Graph API, which they have since lifted. Replies to 2nd level comments will now appear as expected at that level. However, replies to 3rd level comments will not show as replies to the 3rd level. This is because Facebook does not support direct replies to comments that are more than two levels deep. Instead, replies to 3rd level comments will be posted under the 2nd level comment.

We understand the inconvenience this may have caused, and we appreciate your patience and understanding while the team at Meta has worked to address this.
Posted Oct 03, 2024 - 06:44 PDT
Monitoring
We are experiencing issues with Inbox 2.0. Since August 15, you may have encountered errors when attempting to reply to Facebook nested comments (2 to 3 levels deep).

Our engineering team has escalated this issue to Meta and is closely monitoring any progress on Meta's side.

We apologize for any inconvenience this may cause.
We'll continue to provide more updates as they become available.
Posted Sep 20, 2024 - 11:53 PDT
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.