Services have been fully restored. We have confirmed that X data is now being retrieved as expected within both Hootsuite Listening and Talkwalker. Thank you for your patience while our engineering team worked to resolve this.
Posted Dec 05, 2025 - 01:39 PST
Monitoring
A fix has been implemented and we are observing that service levels are returning to normal. Users should now be able see new X (Twitter) data in Hootsuite Listening and Talkwalker. Historical data will automatically be backfilled. We will continue to monitor the system to ensure full stability.
Posted Dec 05, 2025 - 00:42 PST
Update
We are continuing to investigate this issue.
Posted Dec 05, 2025 - 00:08 PST
Investigating
Hi there! We are investigating an issue with our connection to the X (Twitter) API which is affecting data acquisition in our listening platforms, Hootsuite Listening and Talkwalker. Our engineering team is actively investigating to identify the root cause and path to resolution as soon as possible. We apologize for the inconvenience.
Posted Dec 05, 2025 - 00:01 PST
This incident affected: Hootsuite Web Application and Talkwalker Web Application.