Sparkcentral EU - Issues with Inbound Messages

Incident Report for Hootsuite Inc.

Resolved

We can confirm that the intermittent issues affecting Sparkcentral EU have been resolved. During this time, you may have experienced some delays in messages populating.

Thanks for your patience while our team sorted this out.
Posted Apr 24, 2025 - 15:59 PDT

Investigating

We are currently experiencing intermittent issues with Sparkcentral EU, which may affect your ability to view inbound messages.

Our team is actively investigating the problem and working to resolve it as quickly as possible. We appreciate your patience and understanding during this time.

Thank you in advance for your understanding. Please subscribe to our Status Page for updates.
Posted Apr 24, 2025 - 15:19 PDT
This incident affected: Sparkcentral Web Application.