Issues with publishing videos for Instagram

Incident Report for Hootsuite Inc.

Resolved

We are able to confirm that the issues with processing video posts for Instagram from Hootsuite have been resolved. Thank you for your patience.
Posted Sep 08, 2025 - 13:50 PDT

Monitoring

Meta is currently experiencing issues with processing video posts for Instagram from Hootsuite. You may have trouble publishing scheduled/post now content with video to Instagram.

Our team is working with Meta to fix this as quickly as possible. Thank you in advance for your understanding.
Posted Sep 08, 2025 - 09:56 PDT
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.