TikTok Publishing Issues

Incident Report for Hootsuite Inc.

Resolved

After further investigation, we have determined that the issue impacting Threads authentication is affecting a very small subset of users. As such, we are closing this active incident.

Our team will continue to work with our partners at TikTok to investigate the root cause through our normal bug resolution process.
Thank you for your patience and understanding.
Posted Aug 25, 2025 - 11:55 PDT

Investigating

Hey there. We are experiencing issues with TikTok content publishing. You may have issues with your TikTok content being successfully published. Our team is working to fix this as quickly as possible. Thank you in advance for your understanding.

Please subscribe to receive status updates.
Posted Aug 25, 2025 - 11:23 PDT
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.