Delays in Talkwalker Reports and Alerts delivery

Incident Report for Hootsuite Inc.

Resolved

We are able to confirm that the issues with report and alert delivery have been resolved. Thank you for your patience.
Posted Jul 30, 2025 - 01:45 PDT

Monitoring

We have successfully resolved an issue that was causing delays in the delivery of reports and alerts for Talkwalker that started at approximately 0:00 PST. A fix has been deployed, and services are returning to normal.
Our team will continue to monitor the system to ensure continued stability. We appreciate your patience throughout this process.
Posted Jul 30, 2025 - 00:16 PDT
This incident affected: Talkwalker Web Application.