Issues authenticating Thread accounts with Hootsuite

Incident Report for Hootsuite Inc.

Resolved

This incident has been resolved.
Posted Sep 23, 2026 - 08:00 PDT

Update

We're pleased to inform you that the issue affecting Authenticating Threads profiles in Hootsuite has been successfully resolved. Thank you for your patience and cooperation.
Posted Sep 23, 2026 - 06:46 PDT

Update

We are continuing to monitor for any further issues.
Posted Sep 23, 2026 - 04:21 PDT

Monitoring

Hi there!

We are currently experiencing an issue impacting Threads integrations within Hootsuite. As a result, you may encounter errors when attempting to authenticate or reconnect your Threads accounts.

Our engineering team is actively investigating the root cause, and we are working to resolve this as quickly as possible. We appreciate your patience and will share an update as soon as new details are available.
Posted Sep 23, 2026 - 03:58 PDT
This incident affected: Hootsuite Web Application, Hootsuite Mobile Application, and Talkwalker Web Application.