SSO login issues

Incident Report for Hootsuite Inc.

Resolved

We have resolved the issues related to SSO login services in Hootsuite. If you continue to have difficulties logging in, please reach out to our support team.
Posted Feb 25, 2025 - 22:14 PST

Update

We are continuing to investigate this issue.
Posted Feb 25, 2025 - 20:08 PST

Investigating

Hey there. We are experiencing issues with the SSO login services in Hootsuite. You may have logging into your Hootsuite account via SSO login. Our team is working to fix this as quickly as possible. Thank you in advance for your understanding.

Please subscribe to receive status updates.
Posted Feb 25, 2025 - 19:58 PST
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.