Issues accessing Hootsuite Analytics
Incident Report for Hootsuite Inc.
Resolved
The issue with Hootsuite Analytics, specifically an error that stated, "Your session has expired", we’re pleased to inform you that this issue has been resolved. Everything is now functioning as expected. Thank you for your understanding!
Posted Oct 31, 2024 - 16:31 PDT
Identified
The issue with Hootsuite Analytics has been identified. Our team remains investigating and working to fix this as quickly as possible. As an interim solution, please clear cache or use an incognito window to access Hootsuite Analytics reports. Thank you in advance for your understanding.
Posted Oct 31, 2024 - 15:13 PDT
Investigating
We are experiencing issues with the Hootsuite Analytics. You may have trouble accessing certain reports in the Analytics section. Our team is working to fix this as quickly as possible. Thank you in advance for your understanding.
Posted Oct 31, 2024 - 14:37 PDT
This incident affected: Hootsuite Web Application.