App-related actions are unresponsive via Streams

Incident Report for Hootsuite Inc.

Resolved

We are able to confirm that the issues with performing certain App-related actions via Streams have been resolved. Thank you for your patience.
Posted Aug 26, 2025 - 08:27 PDT

Investigating

We are experiencing technical difficulties with the Streams section. You may encounter difficulties in performing certain App-related actions via Streams, where options may be unresponsive (i.e.: triggering pop-up windows).

Our team is working to identify the root cause, and implement a fix as soon as possible. We'll continue to provide further updates as they become available.

Thank you for your kind patience and understanding!
Posted Aug 26, 2025 - 07:51 PDT
This incident affected: Hootsuite Web Application.