Delayed Dashboard Notifications

Incident Report for Hootsuite Inc.

Resolved

We are happy to report that in-app notifications are now functioning as expected. Thank you for your patience while our teams investigated and resolved the matter.
Posted Aug 06, 2026 - 03:51 PDT

Monitoring

Our team has released a fix to address the delay affecting dashboard notifications. While error rates are decreasing and we continue to monitor the system, you may still experience notification delays for scheduled messages, inbox replies, or comments. Thank you for your patience.
Posted Aug 06, 2026 - 02:30 PDT

Identified

We are experiencing issues with in-app notifications. You may notice missing or delayed bell-icon alerts or scheduled message alerts. These notifications are not lost and will arrive once resolved. Our team is working to fix this as quickly as possible. Thank you in advance for your understanding.
Posted Aug 06, 2026 - 00:10 PDT
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.