Threads Authentication Issues
Incident Report for Hootsuite Inc.
Resolved
This incident has been resolved.
Posted Jul 09, 2024 - 16:27 PDT
Monitoring
We are pleased to confirm Meta has recovered from the issue affecting connecting Threads accounts. We continue to monitor the issue via https://metastatus.com/ .
Posted Jul 09, 2024 - 15:14 PDT
Identified
Hey there,

We are experiencing issues with connecting Threads accounts. You may encounter difficulties authenticating or reauthenticating Threads accounts to Hootsuite.

Our team is working with META to resolve the issue as quickly as possible. We appreciate your understanding and patience during this time.
Posted Jul 09, 2024 - 02:53 PDT
This incident affected: Web Application and Mobile Application.