Instagram Business Profile Message Failures

Incident Report for Hootsuite Inc.

Resolved

After further investigation, we have determined that the issue impacting publishing to Instagram Business accounts via Hootsuite is affecting a very small subset of users. As such, we are closing this active incident. Our team will continue to work with our partners at Meta to investigate the root cause through our normal bug resolution process. Thank you for your patience and understanding.
Posted Sep 12, 2025 - 10:08 PDT

Investigating

We are currently investigating an issue causing messages for Instagram Business Profiles to fail. You may see an error indicating that the account is disconnected, even if the connection appears to be active and correct in your settings.
The issue began at approximately 1:00 AM PST. Our engineering team is actively working with the highest priority to identify the root cause and restore normal service as quickly as possible.
We sincerely apologize for this disruption and thank you for your patience.
Posted Sep 12, 2025 - 07:16 PDT
This incident affected: Hootsuite Web Application.