Issues with TikTok publishing, Hootsuite Analytics and Inbox 2.0

Incident Report for Hootsuite Inc.

Resolved

All Hootsuite services are back up and running and fully accessible via the Hootsuite dashboard. Thanks for your patience while our team worked to resolve this.
Posted Aug 26, 2025 - 10:45 PDT

Investigating

We are currently experiencing a disruption impacting all social networks in Hootsuite Analytics and Inbox, and publishing to TikTok. You may have trouble publishing content to TikTok or with receiving messages in Hootsuite Inbox or Analytics. Our team is working to fix this as quickly as possible. Thank you in advance for your understanding.
Posted Aug 26, 2025 - 10:29 PDT
This incident affected: Hootsuite Web Application and Hootsuite Mobile Application.