Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 15, 2025 - 05:00 PST
Scheduled
Hello! Please be aware of our next scheduled maintenance during the below time windows, as we continue to enhance the optimal performance and reliability for our Analytics infrastructure:
Scheduled Maintenance Times (PST):
January 15th: 5:00 AM - 6:00 AM January 16th: 5:00 AM - 6:00 AM
During the first round of maintenance, you may experience occasional loading issues with custom reports and the Post Performance section. During the second round of maintenance, you may experience difficulties retrieving data for Meta-related accounts (Facebook and Instagram).
We appreciate your patience and understanding as this important work is carried out to keep the platform running smoothly.
Posted Jan 14, 2025 - 01:25 PST
This scheduled maintenance affected: Hootsuite Web Application.