Issues receiving X/Twitter messages in Inbox 2.0
Incident Report for Hootsuite Inc.
Resolved
We can confirm that the Inbox 2.0 issues affecting Twitter accounts have been resolved. Thanks for your patience while our team sorted this out.
Posted Jun 24, 2024 - 14:30 PDT
Monitoring
Kindly note we observed an issue that affected the ability to receive X/Twitter messages successfully in Inbox 2.0. Our team is working to get this resolved as quickly as possible.

We thank you in advance for your understanding.
Posted Jun 24, 2024 - 14:05 PDT
This incident affected: Web Application and Mobile Application.