Issues with Heyday AI in Inbox 2.0
Incident Report for Hootsuite Inc.
Resolved
This incident has been resolved.
Posted Sep 24, 2024 - 10:41 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2024 - 09:33 PDT
Investigating
Hello,

We are experiencing issues with Inbox 2.0. You may experience cases in which the Heyday AI virtual agents are not working as expected.

Our team is working to fix this as quickly as possible.

Thank you in advance for your understanding.
Posted Sep 24, 2024 - 07:54 PDT
This incident affected: Web Application and Mobile Application.